eR Plugin Install Error: requires the .NET Framework version 2.0

Trying to install the extendedReach Plugin on Windows 8/10 without having the .NET Framework 3.5 enabled will result in the following error message: "This setup requires the .NET Framework version 2.0.50727. Please install the .NET Framework and run this setup again."


Some of our products require Microsoft .NET Framework 2.0 to work. Windows 8/10 does not have .NET Framework 2.0 enabled by default. You can enable .NET Framework 3.5 (which includes .NET 2.0 and 3.0) by following these simple steps:

  1. Right-click with the mouse anywhere on the Start screen
  2. Click on the All apps icon on the bottom right corner
  3. On the Apps screen, scroll to the right and find the Windows System category
  4. Click on the Control Panel icon under Windows System
  5. Click on the Programs icon
  6. Click on the Turn Windows features on or off link
  7. Select the .NET Framework 3.5 feature and click OK
  8. Windows will download and install required files, and when it's done, you’ll be shown “Windows Successfully completed the requested changes” message

Still need help? Contact Us Contact Us